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2. Introduction

This document explains how to install and use the Paradox Monitor software solution.

It also outlines the installation processes for the different applications that are required for the
Paradox Monitor to work correctly.

The Paradox Monitor software solution consists of a web service and a plugin that
controls the Paradox panels, namely:

- The SGSE Panel Integration Service, which manages the connections with the panels,
and

- The Paradox Monitor Plugin, which facilitates the integration of the Paradox panels
into Milestone.
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3. Architecture

The diagram below shows the architecture of this software solution.

(Paradox Monitor Plugin

SGSE Panel N
Integration

Service Smart Client

Management Client

Smart Client

Paradox Panel \

The web service manages the connections with the panels and displays an application
programming interface (APl) through which it communicates with the plugin that is located
within the event server. The web service therefore integrates the devices connected to the
panels and their alarms through Milestone messaging.
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4. Installation

To install the service, just run "SGSE Panel Integration Service Installer.msi" with
administrator permissions. This installer is supplied by SGSE and the installation process is
automatic. The installer will take you through a series of dialog boxes through which you will be
asked to accept the End User Licence Agreement. The plugin cannot be used if the End User
Licence Agreement is not accepted.

The following images show all the dialog boxes that will appear during the installation
process for the applications mentioned previously.

ﬁ SG5E Panel Integration Service — >

Este es el Asistente para instalacion de SGSE
Panel Integration Service W m

Elinztalador le guiara a través de los pazos necesanios para instalar SGSE Panel Integration Service
enh el equipo.

Advertencia: este programa estd protegido por laz leves de derechos de autor v ooz tratados
intermacionales. La reproduccion o distribucian ilicitas de este programa, o de cualquier parte del
mizmo, esta penada por la ley con severas sanciones civiles v penales, v gera objeto de todas laz
acciones judiciales que cormezpondan.

< Alras Cancelar

Click "Next >" to start the installation.
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ﬁ SG5E Panel Integration Service - >

Contrato de licencia L7

Dedigue unos instantes a leer el Contrato de licencia incluido en el programa. 5i acepta las
condiciones, haga clic en "Acepta’’ v luego en "Siguiente”. De lo contrario, haga clic en "'Cancelar”.

End-User License Agreement (EULA) of "Panel Integration™ Service o)

This End-User License Agreement ("EULA") is a legal agreement between you
{the "User") and Soluciones Globales de Seguridad Electronica [SGSE).

This EULA agreement governs your acquisition and use of our "Panel Integration
Service" ["Software") directly from Soluciones Globales de Seguridad Electronica
[SGSE) or indirectly through a Soluciones Globales de Seguridad Electronica

() Mo acepto (®) scepto

< Afraz Cancelar

You will need to read and accept the End-User Licence Agreement in order to proceed
with the installation.

ﬁ SG5E Panel Integration Service — >

Confirmar instalacion L7

Elinstalador egta listo para instalar SGSE Fanel Integration Service en el equipo.

Haga clic en "Siguiente" para iniciar la inztalacion,

¢ Alras Cancelar
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Click "Next >" to continue.

Control de cuentas de usuario o4

;Quieres permitir que esta aplicacion de un
anunciante desconocido haga cambios en el
dispositivo?

If a Windows User Account Control dialog box appears, you should consent to allowing
the installer to continue with the installation.

ﬁ SG5E Panel Integration Service — X

Instalacion completada Ay | m

SGSE Panel Integration Service =2 ha instalado carectamente.

Haga clic en "Cerrar'' para =alir.

¢ Alraz Cancelar

Once the installation has completed, click on "close". The service will now be installed
on your system.

To install the plugin, run "SGSE Paradox Monitor Plugin Installer.msi" in the same way
as "SGSE Panel Integration Service Installer.msi" was run to install the web service.
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jﬂ SG5E Paradox Monitor Plugin - >

Este es el Asistente para instalacién de SGSE
Paradox Monitor Plugin <l m

Elinstalador le guiara a través de loz pagos necesanos para instalar SGSE Paradox Manitar Plugin
en el equipo.

Advertencia; este programa esta protegido por las leves de derechos de autor v obroz tratados
intermacionales. La reproduccion o distribucian ilicitas de este programa, o de cualguier parte del

migmo, estd penada por la ley con severas sanciones civiles y penales, v zera objeto de todas las
acciones judiciales que correspondan.

< Afraz Cancelar

Click "Next >" to start the installation.

ﬁ SGSE Paradox Manitor Plugin — >

Contrato de licencia 7

Dedique unos instantes a leer el Cantrata de licencia incluida en el programa. Si acepta las
condiciones, haga clic en VAcepto’ v luego en "Siguiente”. De lo cantrario, haga clic en '"Cancelar'.

End-User License Agreement (EULA) of "Paradox Monitor” Plugin ™

This End-User License Agreement ("EULA") is a legal agreement between you
{the "User") and Soluciones Globales de Seguridad Electronica (SGSE).

This EULA agreement governs your acquisition and use of cur "Paradox Monitor”
("Software") directly from Scluciones Globales de Seguridad Electronica (SGSE)
or indirectly through a Soluciones Globales de Seguridad Electronica [SGSE)

L

() Mo acepto (®) Acepto

¢ Alraz Cancelar
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You will need to read and accept the End-User Licence Agreement in order to proceed
with the installation.

ﬁ 5GSE Paradox Maonitor Plugin — >

Confirmar instalacion A\ m

Elinztalador ests hsto para instalar SGSE Paradox Monitar Plugin en el equipo.

Haga clic en "Siguiente” para iniciar la instalacidn.

¢ Alraz Cancelar

Click "Next >" to proceed with the installation of the software files.

Control de cuentas de usuario ot

;Quieres permitir que esta aplicacion de un
anunciante desconocido haga cambios en el
dispositivo?

If a Windows User Account Control dialog box appears, you should consent to allowing
the installer to continue with the installation.

10
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jﬂ SG5E Paradox Monitor Plugin — >

Instalacién completada A% | m

SGSE Parados kMaonitor Plugin 22 ha instalado corectamente.

Haga clic en "Cerar'' para zalir.

[tilize “Windows Update para comprabar cualquier actualizacion importante de MET Framewark.

< Afraz Cancelar

Once the installation has completed, click on "close". The plugin will now be installed on
your system.

Web service configuration
By default, the web service will be configured in the following way:

Web service TCP port

The default listening port will be port 12034. These settings can be changed by following
the steps outlined below:

"Eestrel": {
"Endpoints™: {
rl:_zt.t.prl . {
"Orl™: "http://*:12034"

i

Accessing the admin user account

The default access credentials for the admin user account are as follows:
Username: admin

Password: Admin-123

Both the listening port and the access credentials can be changed in the
“appsettings.json” file, which is located in the "C:\Program Files\SGSE\SGSE Panel Integration

11
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[

5. Licencing

The plugin cannot be used without a licence that stipulates the number of panels and
devices that can be managed. These licences are generated by SGSE. The procedure for
obtaining a file for a licence that has been purchased is described below.

A. Obtaining UIDs
In order to generate the licence file, you will need to submit the relevant UID to SGSE.
This UID is a unique identification number with which the licence is associated.

To obtain the UID, install the plugin then run the XProtect® Management Client and go
to the plugin option in the side menu (MIP Plugins > Paradox Monitor).

The corresponding UID will be displayed on the screen if the plugin does not already
have a licence.

- UID para licencia

Por favar, informe este UID a SGSE para que su licencia sea generada
1GEMG1B-8AKEET-MZDWTS-1SO2AGW

Copiar a portapapeles + Add License

You will need to submit the UID to SGSE. Once this has been done, a licence file for the
UID you have submitted will be generated.

B. Adding the licence to the system

SGSE will send you a file named "Licence.lic" and you will need to load this file on to the
system by clicking on the + Add Licence button. A dialog box will then appear allowing you to
select the licence file. The licence can also be added manually by copying the file to the
"C:\Program Files\SGSE\SGSE Panel Integration Service" folder.

12
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6. Configuration

The plugin has been designed to make the configuration process user-friendly so that
the installation of the Paradox Monitor goes as smoothly as possible. When the web service and
the event server are on the same machine, the plugin will be installed by default with the
configuration it needs to perform its functions. If the web service and the event server are not
on the same machine, the plugin will need to be configured separately.

Plugin configuration
Go to Tools > Options > Panel Management Server in the Management Client. You will
need to specify the URL address for the web service and the username and password used to

access it.
Opciones ot
Eventos anzliticos  Panel de usuaric  Alarmas y eventos  Eventos genéricos  Servidor de gestidn de paneles £ >

Servidor de gestion de paneles

URL del servidor de gestidn de paneles

[http://localhost 12034

Usuario

|admin |

Contrasenia

If the configuration is incorrect, the following messages will be displayed:

Ha ocumidao un emor con la conexidn al servidor de gestidn de paneles. Revise la configuracidn del servicio de gestidn de paneles.

0 &52:20 Ha ocurrido un emor con la conexion al servidor de gestion de paneles. Revise la configuracidn del servido de gestion de paneles.

13
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/. Operation

Management Client
Go to MIP Plugins > Paradox Monitor > Paradox Panels. The panels that are registered
with the panel management service will be displayed here.

Paneles Paradax =7 informacién de Panel Paradox -n
s | Pancles Paradox
& Nombre:  [panel1 |
P [132168245 |
Puerio:  [10000 |
Usuario: 1234 |
Contrasefia:  [essesee |
Panelld:  [1 |
Tipo depanel:  [AutoDetect ~]
Tipa de COM P
Idioma ENGLISH
Date Time: | || setdate
Habilitado:
T

Panels can be added and removed by right-clicking on them.

B Foncics - i
Ampliar - m’i Borrar SUF'F'.I_“

Aradir nuevo... CTRL+M

Renombrar F2

E Actualizar F5

The following fields will need to be completed:

Field Description

;’E Actualizar Fa

Name Panel name

IP Panel IP address

Port TCP communications port for panel

User Panel user code

Password Password for connecting to the panel through the IP

Panel ID This is a uniqgue number for each panel ranging from 1 to
65,535.

Type of panel This relates to the type of panel you will be connecting to.

If it is an AutoDetect panel, this field will be completed
automatically when a connection is made to the panel for
the first time.

Once the information has been saved, the status of the connection to the panel and a
message to show whether it is ready for operation will be displayed at the bottom of the screen.

14
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Once the panel is connected, Milestone items associated with the area zones and

outputs for the panel will be created.

=g

Flug-ins de MIF

=565 Paradox Monitor

Ei--d-_ﬁ Paneles Paradox

Areas
Areas ~ 1 |lInformacicn de Area
= Areas

E-a | panell

MNombre: PreaZ
Mimero de area: 2
Etiqueta de area: Area Ze
firea habiltada
Habilitada:

Zones
Zonas ~ R QInformacién de Zona
= Zonas

s | panell

L] Zonel Mombre: Zore?
] ZoneZ
Mumero de zona: 2
Higueta de zona: Zone 002
Zona Habilitada:
Particidn de zona: 1
Tipa: ZXA2 w
Habiltado:
Configuracion de alarmas
Digparar alarmas
[ Asociar camara

15
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The device type for each zone can be specified in the type field.

You can configure the creation of alarms for each zone and link them with cameras at

the bottom of the screen.

Configuracion de alarmas

Disparar alamas
Asociar camara

Grupos

=-I] DESKTOP-FMBEDPY
=y Grupo de grupo de camaras 1
[ hikvision

=) uniview

..... S UNIVIEW IPC2322EBRS5-DPZ28-C (192.168.2.

..... S0 UNIVIEW IPC232455-DZK-10 (192.168.2.54) -

UNIVIEW IPC232455-DZK-10 (192.168.2.54) - Camara 1
UNIVIEW IPC2322EBR5-DPZ28-C (192.168.2.12) - Camara 1

The option to set off alarms will be checked by default so that the alarms linked with all

zones will reach Milestone.

By checking the link camera option, you can specify which cameras will be linked to the

zone alarm.

Outputs

Configuracion de alarmas

Disparar alamas
Asociar camara

Grupos

=-/_] DESKTOP-FMGEDPY

: ) Grupo de grupo de camaras 1
A hikvision

E|_| uniview

..... 0 UNIVIEW IPC2322EBRS-DPZ28-C (192.168.2.

..... b UNIVIEW IPC232455-DZK-10 (192.168.2.54) -

UNIVIEW IPC232455-DZK-10 (192.168.2.54) - Camara 1
UNIVIEW IPC2322EBR5-DPZ28-C (192.168.2.12) - Camara 1

Afiadir

Afiadir

16

Seleccionado:

< UNIVIEW IPC2322EBR5-DPZ28-C (192.168.2.12) - Cdmara
b UNIVIEW IPC232485-DZK-0 (192.168.2.54) - Cdmara 1

Seleccionado:

o UNIVIEW IPC2322EBR5-DPZ28-C (192.168.2.12) - Cdmara
o UNIVIEW IPC232455-DZK-0 (192.168.2.54) - Cdmara 1




@ m Paradox Monitor - Installation and User Manual

Soluciones Globales de Seguridad Electronica

Smart Client
Panels and their devices can be added to the plans in Smart Client.

' Selector de elemento
fd Introducir filiro

- E Paradox Monitor

By right-clicking on each of the plan elements, commands can be sent to the panel.

Armar drea
Desarmar drea
Inhibir drea

Forzar armado
Armado instanténeo

Retrasar armado

Omitir zona

Restaurar zona

Actrvar PGM

Desactivar PGM
Probar PG

17
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8. Troubleshooting

Licences
The message that pops up when | try to load my licence on to the system does not

contain the details of the licence | have purchased.

Check if the "Licence.lic" file is in the "C:\Program Files\SGSE\SGSE Panel Integration
Service" folder. If the file is in this folder, contact technical support.

Error when connecting to the panel management server

Ha ocumidao un emor con la conexidn al servidor de gestidn de paneles. Revise la configuracidn del servicio de gestidn de paneles.

0 &52:20 Ha ocurrido un emor con la conexion al servidor de gestion de paneles. Revise la configuracidn del servido de gestion de paneles.

An error message appears when | try to connect to the panel management server.

Check the plugin configuration in Tools > Options > Panel Management Server in the
Management Client and ensure that the access credentials are the same as those in the
"appsettings.json" file.

Further information
For more information, please see the information available online or contact SGSE at

the following email address: info@sgse.eu.

18
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